Cloudflare 500 pages

Incident Report for CAPEDEV

Postmortem

Investigating - Cloudflare started experiencing an internal service degradation. Some services were intermittently impacted. They were focused on restoring service.

Monitoring - A fix has been implemented and we believe the incident is now resolved. We are continuing to monitor for errors to ensure all services are back to normal.
Nov 18, 2025 - 14:42 UTC

Posted Nov 18, 2025 - 09:53 EST

Resolved

Cloudflare has implemented a fix and services should now be restored.
Posted Nov 18, 2025 - 09:51 EST

Update

We are continuing to investigate this issue.
Posted Nov 18, 2025 - 09:13 EST

Investigating

Cloudflare global outage that is currently being worked by the Cloudflare team
Posted Nov 18, 2025 - 08:23 EST
This incident affected: CAPEDEV (GrandCentral, JMAPS, MIL, LightHouse, JSNAP, BrowserBee, FS0, Horizon, InfoVault, Tableau, Vogon) and GWP (Flow, Shurly, Metrics Factory, Comments Tool, Keyword Tool, Spot, Sync, Website - Focus News, Website - Al-Fassel, Website - Pishtaz, Website - Salaam Times, Website - Kontur, Website - BlueShift, Website - Global Watch, Website - Citadel).